无法运行Zend Optimizer加密程序的解决办法

亲爱的朋友:

您有幸看到这个页面,表示您正在使用的服务器,还未安装ZendOptimizer或者ZendOptimizer的版本太低,无法运行Zend加密后的程序。

接下来,我会告诉您如何解决这个问题!

  1. 请确保您是服务器系统管理员,或者有修改PHP环境的权限
  2. 下载ZendOptimizer并安装:http://www.zend.com/en/products/guard/downloads
  3. 重新启动您的WebServer,如IIS、Apache
  4. 返回您的程序页面,刷新并继续

下面给出Windows下的配置示例:

[Zend]
zend_extension_manager.optimizer_ts="D:\wamp\bin\Zend\ZendOptimizer-3.3.0\lib\Optimizer-3.3.0"
zend_extension_ts="D:\wamp\bin\Zend\ZendOptimizer-3.3.0\lib\ZendExtensionManager.dll"

如果您还有其它问题,可以及时与尘缘联系!

发表评论

评论列表(2)

  • 清风

    2012.1.8 19:01

    偶是菜鸟,很想在本地测试一下。网上找了zend optimizer。也安装好了。用phpinfo.php 可以看到信息了。测试文件放上去就是打不开。本地环境是用的DedeAMPZ套件。是不是还有哪里需要修改呢?请尘缘指教。只要能让我在本地测试上。我马上买一个来玩玩。静待回复!

    有没有接口的报错信息,接口有没有过期 ?

    回复
  • muzi

    2011.7.20 17:07

    look look!

    回复