ThinkPHP提示“系统不支持:xxxx”

如果你在使用ThinkPHP,当你的模块出现以下提示时,则表明你的服务器不支持对应的扩展。

如:
系统不支持:mysql
系统不支持:pgsql
系统不支持:mssql
系统不支持:memcache
系统不支持:zip
等等。

这表示你的服务器还没有安装mysql、memcache等扩展,你可以到你的php.ini中看看有没有启用对应的extension。

发表评论

电子邮件地址不会被公开。